Juniper Junos Space 11.1x < 13.1R1.6 Multiple Vulnerabilities (JSA10585)

Medium Nessus Plugin ID 80192


The remote device is affected by multiple vulnerabilities.


According to its self-reported version number, the remote Junos Space version is prior to 13.1R1.6. It is, therefore, affected by the following vulnerabilities :

- Multiple Vulnerabilities related to the included Apache HTTP server. (CVE-2011-3368, CVE-2011-4317, CVE-2012-0053)

- A cross-site scripting flaw within the web interface that allows a remote attacker, with a specially crafted request, to access sensitive information.

- A flaw exists with the access control implementation that allows a remote attacker with read-only privileges to change the device's configuration. (CVE-2013-5096)

- An information disclosure flaw exists that allows a remote attacker to obtain a list of users and their hashed passwords. (CVE-2013-5097)


Upgrade to Junos Space 13.1R1.6 or later.

See Also

Plugin Details

Severity: Medium

ID: 80192

File Name: juniper_space_jsa10585.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/12/22

Modified: 2017/05/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:juniper:junos_space

Required KB Items: Host/Junos_Space/version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/06/29

Vulnerability Publication Date: 2011/10/06

Reference Information

CVE: CVE-2011-3368, CVE-2011-4317, CVE-2012-0053, CVE-2013-5095, CVE-2013-5096, CVE-2013-5097

BID: 49957, 50802, 51706, 61791, 61794, 61795

OSVDB: 76079, 77310, 78556, 96296, 96300, 96301

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990