Juniper Junos Space < 12.3P2.8 Password Disclosure (JSA10567)

Medium Nessus Plugin ID 80191


The remote device is affected by a password disclosure vulnerability.


According to its self-reported version number, the remote Junos Space version is prior to 12.3P2.8. It is, therefore, affected by a password disclosure vulnerability. When an authenticated user is viewing certain configuration pages in the interface, some passwords may be displayed in plaintext.


Upgrade to Junos Space 12.3P2.8 or later.

See Also

Plugin Details

Severity: Medium

ID: 80191

File Name: juniper_space_jsa10567.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/12/22

Modified: 2017/05/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.7

Temporal Score: 3.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:juniper:junos_space

Required KB Items: Host/Junos_Space/version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/05/10

Vulnerability Publication Date: 2013/05/08

Reference Information

CVE: CVE-2013-3497

BID: 59760

OSVDB: 93112