Firebird SQL Server Remote Denial of Service (CVE-2014-9323)

Medium Nessus Plugin ID 80104


The remote Windows host has an application that is vulnerable to a remote denial of service.


The version of Firebird SQL Server installed on the remote host is vulnerable to a remote denial of service attack.


Upgrade to Firebird or or later.

See Also

Plugin Details

Severity: Medium

ID: 80104

File Name: firebird_local_cve-2014-9323.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2014/12/18

Modified: 2017/03/31

Dependencies: 80103

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/a:firebirdsql:firebird

Required KB Items: SMB/Registry/Enumerated, installed_sw/Firebird SQL Server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/12/09

Vulnerability Publication Date: 2014/12/01

Reference Information

CVE: CVE-2014-9323

BID: 75513

OSVDB: 115664

IAVB: 2014-B-0165