LibreOffice 4.3.x < 4.3.1 Multiple Vulnerabilities
High Nessus Plugin ID 80080
SynopsisThe remote host contains an application that is affected by multiple vulnerabilities.
DescriptionA version of LibreOffice is installed on the remote Windows host that is 4.3.x prior to 4.3.1. It is, therefore, affected by the following vulnerabilities :
- An input-validation error exists related to handling Calc spreadsheets that allows arbitrary command execution. (CVE-2014-3524)
- An input-validation error exists related to 'Update Links' prompt handling that allows information disclosure via improperly included OLE2 previews.
Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to LibreOffice version 4.3.1 (18.104.22.168) or later.