Mandriva Linux Security Advisory : jasper (MDVSA-2014:247)

High Nessus Plugin ID 79992


The remote Mandriva Linux host is missing one or more security updates.


Updated jasper packages fix security vulnerability :

Josh Duart of the Google Security Team discovered heap-based buffer overflow flaws in JasPer, which could lead to denial of service (application crash) or the execution of arbitrary code (CVE-2014-9029).


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 79992

File Name: mandriva_MDVSA-2014-247.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2014/12/15

Modified: 2014/12/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:jasper, p-cpe:/a:mandriva:linux:lib64jasper-devel, p-cpe:/a:mandriva:linux:lib64jasper-static-devel, p-cpe:/a:mandriva:linux:lib64jasper1, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2014/12/14

Reference Information

CVE: CVE-2014-9029

MDVSA: 2014:247