GLSA-201412-02 : nfs-utils: Information disclosure

Low Nessus Plugin ID 79812


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201412-02 (nfs-utils: Information disclosure)

rpc.gssd in nfs-utils is vulnerable to DNS spoofing due to it depending on PTR resolution for GSSAPI authentication, allowing for data to be submitted to a malicious server without the knowledge of the user.
Impact :

A remote attacker may be able to obtain sensitive information.
Workaround :

There is no known workaround at this time.


All nfs-utils users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-fs/nfs-utils-1.2.8'

See Also

Plugin Details

Severity: Low

ID: 79812

File Name: gentoo_GLSA-201412-02.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/12/09

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.2

Temporal Score: 2.8

Vector: CVSS2#AV:A/AC:H/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:nfs-utils, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/12/08

Reference Information

CVE: CVE-2013-1923

BID: 58854

GLSA: 201412-02