GLSA-201412-01 : QEMU: Multiple Vulnerabilities

Medium Nessus Plugin ID 79811


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201412-01 (QEMU: Multiple Vulnerabilities)

Multiple vulnerabilities have been discovered in QEMU. Please review the CVE identifiers referenced below for details.
Impact :

A context-dependent attacker could cause a Denial of Service condition and a local user can obtain sensitive information.
Workaround :

There is no known workaround at this time.


All QEMU users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/qemu-2.1.2-r1'

See Also

Plugin Details

Severity: Medium

ID: 79811

File Name: gentoo_GLSA-201412-01.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2014/12/09

Modified: 2018/02/05

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.5

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:qemu, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/12/08

Reference Information

CVE: CVE-2014-3471, CVE-2014-3615, CVE-2014-3640, CVE-2014-5263, CVE-2014-5388, CVE-2014-7815

BID: 68145, 69247, 69356, 69654, 70237, 70998

GLSA: 201412-01