HP Network Node Manager i (NNMi) XSS (HPSBMU03035)

Medium Nessus Plugin ID 79800


The remote host is potentially affected by multiple vulnerabilities.


The version of HP Network Node Manager i (NNMi) installed on the remote host is a version that is potentially affected by an XSS vulnerability.

Note that Nessus did not check for the presence of a patch.


Upgrade to version 10.0 or apply the hotfix referenced in the vendor advisory.

See Also


Plugin Details

Severity: Medium

ID: 79800

File Name: hp_nnmi_HPSBMU03035.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2014/12/08

Modified: 2016/12/21

Dependencies: 70145

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:network_node_manager_i

Required KB Items: Settings/ParanoidReport, installed_sw/HP Network Node Manager i, SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/09/09

Vulnerability Publication Date: 2014/09/09

Reference Information

CVE: CVE-2013-6220

BID: 67314, 67305

OSVDB: 106799

HP: HPSBMU03035, SSRT101479, emr_na-c04273695

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990