Mandriva Linux Security Advisory : perl-Mojolicious (MDVSA-2014:237)

High Nessus Plugin ID 79633


The remote Mandriva Linux host is missing a security update.


Updated perl-Mojolicious package fixes security vulnerability :

An assumption in Mojolicious before 5.48 CGI parameter handling that can result in parameter injection attacks.


Update the affected perl-Mojolicious package.

See Also

Plugin Details

Severity: High

ID: 79633

File Name: mandriva_MDVSA-2014-237.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2014/12/01

Modified: 2015/01/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:perl-Mojolicious, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/11/28

Reference Information

BID: 70706

MDVSA: 2014:237