OracleVM 3.3 : nss-util (OVMSA-2014-0015)

High Nessus Plugin ID 79538


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- Update to nss-3.16.1

- Resolves: rhbz#1112136

- Update to NSS_3_15_3_RTM

- Resolves: rhbz#1032470 - CVE-2013-5605 CVE-2013-5606 (CVE-2013-1741)

- Preserve existing permissions when replacing existing pkcs11.txt file, but keep strict default permissions for new files

- Resolves: rhbz#990631 - file permissions of pkcs11.txt/secmod.db must be kept when modified by NSS


Update the affected nss-util package.

See Also

Plugin Details

Severity: High

ID: 79538

File Name: oraclevm_OVMSA-2014-0015.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/11/26

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:nss-util, cpe:/o:oracle:vm_server:3.3

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/29

Reference Information

CVE: CVE-2013-1741, CVE-2013-5605, CVE-2013-5606

BID: 63736, 63737, 63738

OSVDB: 99746, 99747, 99748