OracleVM 3.2 : kernel-uek (OVMSA-2013-0015)

Medium Nessus Plugin ID 79501


The remote OracleVM host is missing one or more security updates.


The remote OracleVM system is missing necessary patches to address critical security updates :

- x86/xen: don't assume %ds is usable in xen_iret for 32-bit PVOPS. (Chuck Anderson) [Orabug: 16325076] [CVE-2013-0228 XSA-42 CVE-2013-0190]


Update the affected kernel-uek / kernel-uek-firmware packages.

See Also

Plugin Details

Severity: Medium

ID: 79501

File Name: oraclevm_OVMSA-2013-0015.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/11/26

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.2

Temporal Score: 5.4

Vector: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:kernel-uek, p-cpe:/a:oracle:vm:kernel-uek-firmware, cpe:/o:oracle:vm_server:3.2

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/03/04

Reference Information

CVE: CVE-2013-0190, CVE-2013-0228

BID: 57433, 57940