OracleVM 2.2 : ntp (OVMSA-2009-0036)

Medium Nessus Plugin ID 79471


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- fix DoS with mode 7 packets (#532639, CVE-2009-3563)

- compile with -fno-strict-aliasing


Update the affected ntp package.

See Also

Plugin Details

Severity: Medium

ID: 79471

File Name: oraclevm_OVMSA-2009-0036.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/11/26

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:ntp, cpe:/o:oracle:vm_server:2.2

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/01/25

Reference Information

CVE: CVE-2009-3563

BID: 37255

OSVDB: 60847