OracleVM 2.1 : kernel (OVMSA-2008-2002)

High Nessus Plugin ID 79445


The remote OracleVM host is missing one or more security updates.


The remote OracleVM system is missing necessary patches to address critical security updates :

- [x86_64] kernel vmsplice_to_pipe flaw (Alexander Viro) [432252] (CVE-2008-0600)


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 79445

File Name: oraclevm_OVMSA-2008-2002.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/11/26

Modified: 2017/02/14

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:kernel-BOOT, p-cpe:/a:oracle:vm:kernel-BOOT-devel, p-cpe:/a:oracle:vm:kernel-ovs, p-cpe:/a:oracle:vm:kernel-ovs-devel, p-cpe:/a:oracle:vm:ocfs2-2.6.18-, p-cpe:/a:oracle:vm:ocfs2-2.6.18-, cpe:/o:oracle:vm_server:2.1

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/03/21

Exploitable With


Core Impact

Reference Information

CVE: CVE-2008-0600

BID: 27801

CWE: 94