MS14-071: Vulnerability in Windows Audio Service Could Allow Elevation of Privilege (3005607)

Medium Nessus Plugin ID 79131


The remote Windows host is affected by a privilege escalation vulnerability.


The remote Windows host is affected by a vulnerability in the Windows Audio service component that allows privilege escalation. A remote attacker could exploit this vulnerability to elevate privileges but not execute code.


Microsoft has released a set of patches for Windows Vista, 2008, 7, 2008 R2, 8, 2012, 8.1, and 2012 R2.

See Also

Plugin Details

Severity: Medium

ID: 79131

File Name: smb_nt_ms14-071.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Published: 2014/11/12

Modified: 2017/07/28

Dependencies: 13855, 57033

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/11/11

Vulnerability Publication Date: 2014/11/11

Reference Information

CVE: CVE-2014-6322

BID: 70978

OSVDB: 114530

MSFT: MS14-071

MSKB: 3005607

IAVA: 2014-A-0169