GLSA-201411-04 : PHP: Multiple vulnerabilities
High Nessus Plugin ID 79080
SynopsisThe remote Gentoo host is missing one or more security-related patches.
DescriptionThe remote host is affected by the vulnerability described in GLSA-201411-04 (PHP: Multiple vulnerabilities)
Multiple vulnerabilities have been discovered in PHP. Please review the CVE identifiers referenced below for details.
A context-dependent attacker can possibly execute arbitrary code or create a Denial of Service condition.
There is no known workaround at this time.
SolutionAll PHP 5.5 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-lang/php-5.5.18' All PHP 5.4 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-lang/php-5.4.34' All PHP 5.3 users should upgrade to the latest version. This release marks the end of life of the PHP 5.3 series. Future releases of this series are not planned. All PHP 5.3 users are encouraged to upgrade to the current stable version of PHP 5.5 or previous stable version of PHP 5.4, which are supported till at least 2016 and 2015 respectively.
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-lang/php-5.3.29'