Fedora 19 : python-rhsm-1.13.6-1.fc19 (2014-13794)

medium Nessus Plugin ID 78906
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Fedora host is missing a security update.

Description

New features :

- Send list of compliance reasons on dbus

- Added client-side support for --matches on the list command.

Security :

- 1153375: Support TLSv1.2 and v1.1 by default.
(CVE-2014-3566)

Bug fixes :

- 1120772: Don't traceback on missing /ostree/repo

- 1094747: add appdata metdata file

- 1122107: Clarify registration --consumerid option in manpage.

- 1151925: Improved filtered listing output when results are empty.

- 990183: Add a manpage for rhsm.conf

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected python-rhsm package.

See Also

http://www.nessus.org/u?600f5266

Plugin Details

Severity: Medium

ID: 78906

File Name: fedora_2014-13794.nasl

Version: 1.7

Type: local

Agent: unix

Published: 11/7/2014

Updated: 1/11/2021

Dependencies: ssh_get_info.nasl

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:python-rhsm, cpe:/o:fedoraproject:fedora:19

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 10/28/2014

Reference Information

BID: 70574

FEDORA: 2014-13794