Mandriva Linux Security Advisory : phpmyadmin (MDVSA-2014:208)

Low Nessus Plugin ID 78687


The remote Mandriva Linux host is missing a security update.


Updated phpmyadmin package fixes security vulnerability :

In phpMyAdmin before, with a crafted database or table name it is possible to trigger an XSS in SQL debug output when enabled and in server monitor page when viewing and analysing executed queries (CVE-2014-8326).


Update the affected phpmyadmin package.

See Also

Plugin Details

Severity: Low

ID: 78687

File Name: mandriva_MDVSA-2014-208.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2014/10/27

Modified: 2014/11/06

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:phpmyadmin, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2014/10/24

Reference Information

CVE: CVE-2014-8326

MDVSA: 2014:208