VMware vCenter Orchestrator 5.5.x < 5.5.2 DoS (VMSA-2014-0007)

High Nessus Plugin ID 78671


The remote host has a virtualization application installed that is affected by a denial of service vulnerability.


The version of VMware vCenter Orchestrator installed on the remote host is 5.5.x prior to 5.5.2. It is, therefore, affected by a denial of service vulnerability due to an error that exists in the included Apache Tomcat version related to handling 'Content-Type' HTTP headers and multipart requests.


Upgrade to VMware vCenter Orchestrator 5.5.2 or later.

See Also


Plugin Details

Severity: High

ID: 78671

File Name: vmware_orchestrator_vmsa_2014_0007.nasl

Version: 1.5

Type: local

Family: Misc.

Published: 2014/10/24

Updated: 2019/11/25

Dependencies: 78669

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2014-0050

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_orchestrator

Required KB Items: installed_sw/VMware vCenter Orchestrator

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/09/09

Vulnerability Publication Date: 2014/03/25

Reference Information

CVE: CVE-2014-0050

BID: 65400

VMSA: 2014-0007