VMware vCenter Orchestrator Appliance 5.5.x < 5.5.2 DoS (VMSA-2014-0007)

high Nessus Plugin ID 78670
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host has a virtualization appliance installed that is affected by a denial of service vulnerability.


The version of VMware vCenter Orchestrator Appliance installed on the remote host is 5.5.x prior to 5.5.2. It is, therefore, affected by a denial of service vulnerability due to an error that exists in the included Apache Tomcat version related to handling 'Content-Type' HTTP headers and multipart requests.


Upgrade to VMware vCenter Orchestrator 5.5.2 or later.

See Also


Plugin Details

Severity: High

ID: 78670

File Name: vmware_orchestrator_appliance_vmsa_2014_0007.nasl

Version: 1.5

Type: local

Family: Misc.

Published: 10/24/2014

Updated: 11/25/2019

Dependencies: ssh_get_info.nasl

Risk Information

CVSS Score Source: CVE-2014-0050


Risk Factor: Low

Score: 2.2


Risk Factor: High

Base Score: 7.5

Temporal Score: 5.9

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_orchestrator

Required KB Items: Host/VMware vCenter Orchestrator/Version, Host/VMware vCenter Orchestrator/VerUI, Host/VMware vCenter Orchestrator/Build

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 9/9/2014

Vulnerability Publication Date: 3/25/2014

Reference Information

CVE: CVE-2014-0050

BID: 65400

VMSA: 2014-0007