Oracle VM VirtualBox < 4.1.34 / 4.2.26 / 4.3.14 WDDM DoS (October 2014 CPU)

Low Nessus Plugin ID 78549


The remote host has an application that is affected by denial of service vulnerability.


The remote host contains a version of Oracle VM VirtualBox that is prior to 4.1.34, 4.2.x prior to 4.2.26, or 4.3.x prior to 4.3.14. It is, therefore, affected by a denial of service vulnerability in the Windows guests graphic driver (WDDM).


Upgrade Oracle VM VirtualBox to 4.1.34 / 4.2.26 / 4.3.14 or later as referenced in the October 2014 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Low

ID: 78549

File Name: virtualbox_oct_2014_cpu.nasl

Version: $Revision: 1.1 $

Type: local

Agent: windows

Family: Windows

Published: 2014/10/17

Modified: 2014/10/17

Dependencies: 40548

Risk Information

Risk Factor: Low


Base Score: 1.9

Temporal Score: 1.7

Vector: CVSS2#AV:L/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:vm_virtualbox

Required KB Items: installed_sw/Oracle VM VirtualBox

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/15

Vulnerability Publication Date: 2014/10/14

Reference Information

CVE: CVE-2014-6540

BID: 70493

OSVDB: 113358