Oracle Secure Global Desktop Multiple DoS Vulnerabilities (October 2014 CPU)

Medium Nessus Plugin ID 78543


The remote host has a version of Oracle Secure Global Desktop that is affected by multiple denial of service vulnerabilities.


The remote host has a version of Oracle Secure Global Desktop that is version 4.63, 4.71, 5.0 or 5.1. It is, therefore, affected by multiple denial of service vulnerabilities in the following components :

- SGD Proxy Server (ttaauxserv)
- SGD SSL Daemon (ttassl)

Note that only CVE-2014-2475 affects versions 4.63 and 4.71.


Apply the appropriate patch according to the October 2014 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Medium

ID: 78543

File Name: oracle_secure_global_desktop_oct_2014_cpu.nasl

Version: $Revision: 1.4 $

Type: local

Family: Misc.

Published: 2014/10/17

Modified: 2015/01/25

Dependencies: 70729

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:virtualization_secure_global_desktop

Required KB Items: Host/Oracle_Secure_Global_Desktop/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/10/14

Vulnerability Publication Date: 2014/10/14

Reference Information

CVE: CVE-2014-2472, CVE-2014-2473, CVE-2014-2474, CVE-2014-2475, CVE-2014-2476, CVE-2014-6459

BID: 70459, 70464, 70476, 70479, 70481, 70491

OSVDB: 113351, 113355, 113356, 113357, 113359, 113360