MS KB2977292: Update for Microsoft EAP Implementation that Enables the Use of TLS

Medium Nessus Plugin ID 78446


The remote host is missing an update that allows TLS versions 1.1 and 1.2 to be used with EAP.


The remote host is missing Microsoft KB2977292. This update allows the latest Transport Layer Security (TLS) versions (1.1 and 1.2) to be used with the Extensible Authentication Protocol (EAP) for more secure authentication. Enabling this functionality requires a registry edit.


Microsoft has released a set of patches for Windows 7, 2008 R2, 8, 2012, 8.1, and 2012 R2.

See Also

Plugin Details

Severity: Medium

ID: 78446

File Name: smb_kb2977292.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2014/10/15

Modified: 2017/08/30

Dependencies: 13855

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion

Patch Publication Date: 2014/10/14

Vulnerability Publication Date: 2014/10/14

Reference Information

MSKB: 2977292