Oracle JRockit R27 < R27.7.3.6 / R28 < R28.2.4.14 Unspecified Vulnerability (July 2012 CPU)

Critical Nessus Plugin ID 78086


The remote Windows host contains a programming platform that is affected by an unspecified vulnerability.


The remote host has a version of Oracle JRockit that is affected by an unspecified vulnerability related to the 'Multiple' protocol, which a remote attacker can exploit to impact the host's confidentiality, integrity, and availability.


Upgrade to version R27.7.3.6 / R28.2.4.14 or later as referenced in the July 2012 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Critical

ID: 78086

File Name: oracle_jrockit_cpu_jul_2012.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2014/10/08

Modified: 2016/05/09

Dependencies: 69304

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:oracle:jrockit

Required KB Items: SMB/Registry/Enumerated, installed_sw/Oracle JRockit

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/07/17

Vulnerability Publication Date: 2012/07/17

Reference Information

CVE: CVE-2012-3135

BID: 54494

OSVDB: 82874, 82883, 82884, 82885, 82886