Oracle Fusion Middleware HTTP Server (July 2012 CPU)

Medium Nessus Plugin ID 78085


The remote web server is affected by an unspecified vulnerability.


According to its banner, the version of Oracle Fusion Middleware HTTP Server installed on the remote host is affected by an unspecified flaw in the User Administration Pages of the Enterprise Manager for Fusion Middleware component. A remote attacker can exploit this to impact the host's integrity or gain unauthorized access to information.


Apply the appropriate patch according to the July 2012 Oracle Critical Patch Update advisory.

See Also

Plugin Details

Severity: Medium

ID: 78085

File Name: oracle_http_server_cpu_jul_2012.nasl

Version: $Revision: 1.1 $

Type: remote

Family: Web Servers

Published: 2014/10/08

Modified: 2014/10/08

Dependencies: 56876

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:http_server, cpe:/a:oracle:fusion_middleware

Required KB Items: www/oracle

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/07/17

Vulnerability Publication Date: 2012/07/17

Reference Information

CVE: CVE-2012-1741

BID: 54492

OSVDB: 83951