VMware NSX Edge Unspecified Information Disclosure (VMSA-2014-0009)

Medium Nessus Plugin ID 77963


The remote host is affected by an unspecified information disclosure vulnerability.


The version of VMware NSX Edge installed on the remote host is 6.0.x prior to 6.0.6. It is, therefore, affected by an unspecified information disclosure vulnerability.


Upgrade to VMware NSX Edge version 6.0.6 or later.

See Also


Plugin Details

Severity: Medium

ID: 77963

File Name: vmware_nsx_vmsa_2014_0009.nasl

Version: $Revision: 1.2 $

Type: local

Family: Misc.

Published: 2014/09/29

Modified: 2016/11/23

Dependencies: 77962

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:nsx

Required KB Items: Host/VMware NSX/Version, Host/VMware NSX/Build, Host/VMware NSX/Product

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/09/11

Vulnerability Publication Date: 2014/09/11

Reference Information

CVE: CVE-2014-3796

BID: 69756

OSVDB: 111382

VMSA: 2014-0009