Junos Pulse Secure Access IVE OS XSS (JSA10646)

Medium Nessus Plugin ID 77690


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the version of IVE running on the remote host is affected by a cross site scripting vulnerability due to incorrect user input validation on the SSL VPN web server. Note that this issue exists within a web page that is only accessible by an authenticated user session.


Upgrade to Juniper Junos IVE OS version 7.1r20 / 7.4r13 / 8.0r6. or later.

See Also


Plugin Details

Severity: Medium

ID: 77690

File Name: junos_pulse_jsa10646.nasl

Version: $Revision: 1.3 $

Type: local

Family: Misc.

Published: 2014/09/15

Modified: 2015/02/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:ive_os, cpe:/a:juniper:junos_pulse_secure_access_service

Required KB Items: Host/Juniper/IVE OS/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/09/11

Vulnerability Publication Date: 2014/09/11

Reference Information

CVE: CVE-2014-3824

BID: 69804

IAVA: 2014-A-0138

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990