Mandriva Linux Security Advisory : ppp (MDVSA-2014:178)

High Nessus Plugin ID 77657


The remote Mandriva Linux host is missing one or more security updates.


Updated ppp packages fix security vulnerability :

A vulnerability in ppp before 2.4.7 may enable an unprivileged attacker to access privileged options (CVE-2014-3158).


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 77657

File Name: mandriva_MDVSA-2014-178.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2014/09/12

Modified: 2014/11/18

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:ppp, p-cpe:/a:mandriva:linux:ppp-devel, p-cpe:/a:mandriva:linux:ppp-dhcp, p-cpe:/a:mandriva:linux:ppp-pppoatm, p-cpe:/a:mandriva:linux:ppp-pppoe, p-cpe:/a:mandriva:linux:ppp-radius, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/09/05

Reference Information

CVE: CVE-2014-3158

BID: 69399

MDVSA: 2014:178