Debian DSA-3023-1 : bind9 - security update

Low Nessus Plugin ID 77637

Synopsis

The remote Debian host is missing a security-related update.

Description

Jared Mauch reported a denial of service flaw in the way BIND, a DNS server, handled queries for NSEC3-signed zones. A remote attacker could use this flaw against an authoritative name server that served NCES3-signed zones by sending a specially crafted query, which, when processed, would cause named to crash.

Solution

Upgrade the bind9 packages.

For the stable distribution (wheezy), this problem has been fixed in version 1:9.8.4.dfsg.P1-6+nmu2+deb7u2.

See Also

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=735190

https://packages.debian.org/source/wheezy/bind9

https://www.debian.org/security/2014/dsa-3023

Plugin Details

Severity: Low

ID: 77637

File Name: debian_DSA-3023.nasl

Version: 1.9

Type: local

Agent: unix

Published: 2014/09/12

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 2.6

Temporal Score: 1.9

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:bind9, cpe:/o:debian:debian_linux:7.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/09/11

Reference Information

CVE: CVE-2014-0591

BID: 64801

DSA: 3023