McAfee Web Gateway Information Disclosure (SB10080)

Medium Nessus Plugin ID 77558


The remote host is affected by an information disclosure vulnerability.


The remote host is running a version of McAfee Web Gateway (MWG) that is affected by an information disclosure vulnerability. There is an unspecified flaw in the admin interface that is triggered when viewing the top level 'Accounts' tab. This flaw allows a remote, authenticated attacker to gain access to hashed password information.


Apply the relevant patch per the vendor advisory.

See Also

Plugin Details

Severity: Medium

ID: 77558

File Name: mcafee_web_gateway_sb10080.nasl

Version: $Revision: 1.2 $

Type: combined

Family: Misc.

Published: 2014/09/05

Modified: 2016/12/19

Dependencies: 73136

Risk Information

Risk Factor: Medium


Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mcafee:web_gateway

Required KB Items: Host/McAfee Web Gateway/Version, Host/McAfee Web Gateway/Display Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/05/28

Vulnerability Publication Date: 2014/07/17

Reference Information

CVE: CVE-2014-6064

BID: 69556

OSVDB: 109588