GLSA-201408-13 : Jinja2: Multiple vulnerabilities

Medium Nessus Plugin ID 77457


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201408-13 (Jinja2: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Jinja2. Please review the CVE identifiers referenced below for details.
Impact :

A local attacker could gain escalated privileges via a specially crafted cache file or pre-created temporary directory.
Workaround :

There is no known workaround at this time.


All Jinja2 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-python/jinja-2.7.3'

See Also

Plugin Details

Severity: Medium

ID: 77457

File Name: gentoo_GLSA-201408-13.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/08/30

Modified: 2016/10/11

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Temporal Score: 3.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:U/RC:UC

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:jinja, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/29

Reference Information

CVE: CVE-2014-0012, CVE-2014-1402

BID: 64759, 64787

OSVDB: 102166

GLSA: 201408-13