Apache OpenOffice < 4.1.1 Multiple Vulnerabilities

High Nessus Plugin ID 77408


The remote Windows host has an application installed that is affected by multiple vulnerabilities.


The version of Apache OpenOffice installed on the remote host is a version prior to 4.1.1. It is, therefore, affected by the following vulnerabilities :

- An unspecified flaw allows remote attackers to execute arbitrary commands via a specially crafted Calc spreadsheet. (CVE-2014-3524)

- A flaw in the OLE preview generation allows a remote attacker to embed arbitrary data into documents via specially crafted OLE objects. (CVE-2014-3575)


Upgrade to Apache OpenOffice version 4.1.1 or later.

See Also



Plugin Details

Severity: High

ID: 77408

File Name: openoffice_411.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2014/08/27

Modified: 2016/05/12

Dependencies: 25551

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:openoffice

Required KB Items: SMB/OpenOffice/Build

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/21

Vulnerability Publication Date: 2014/08/21

Reference Information

CVE: CVE-2014-3524, CVE-2014-3575

BID: 69351, 69354

OSVDB: 110266, 110267