Huawei VP9610 / 9620 Fixed Session ID (HWNSIRT-2013-0318)

High Nessus Plugin ID 77335


The remote host is affected by a denial of service vulnerability.


The remote host is a Huawei switch running a firmware version that is affected by a fixed session ID vulnerability. A remote, unauthenticated attacker can exploit this to spoof a legitimate user.


Apply the relevant update referenced in the vendor advisory.

See Also

Plugin Details

Severity: High

ID: 77335

File Name: huawei-SA-20130513-01-VP.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2014/08/22

Modified: 2016/05/20

Dependencies: 76795

Risk Information

Risk Factor: High


Base Score: 8.5

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:huawei:versatile_routing_platform

Required KB Items: Host/Huawei/VRP/Series, Host/Huawei/VRP/Version, Host/Huawei/VRP/Model

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/05/13

Vulnerability Publication Date: 2013/05/13

Reference Information

CVE: CVE-2013-4629

BID: 60709

OSVDB: 93466

EDB-ID: 25295