GLSA-201408-07 : ModPlug XMMS Plugin: Multiple vulnerabilities

Medium Nessus Plugin ID 77234


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201408-07 (ModPlug XMMS Plugin: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in ModPlug XMMS Plugin.
Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could possibly execute arbitrary code with the privileges of the process, or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All ModPlug XMMS Plugin users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-libs/libmodplug-'

See Also

Plugin Details

Severity: Medium

ID: 77234

File Name: gentoo_GLSA-201408-07.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2014/08/17

Modified: 2016/04/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:libmodplug, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/16

Reference Information

CVE: CVE-2013-4233, CVE-2013-4234

BID: 61713, 61714

OSVDB: 104378

GLSA: 201408-07