Adobe Reader < 10.1.11 / 11.0.08 Sandbox Bypass (APSB14-19)

High Nessus Plugin ID 77175


The version of Adobe Reader on the remote Windows host is affected by a sandbox bypass flaw.


The version of Adobe Reader installed on the remote host is a version prior to 10.1.11 / 11.0.08. It is, therefore, affected by a sandbox bypass flaw which can allow an attacker to run arbitrary code with escalated privileges on Windows hosts.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Adobe Reader 10.1.11 / 11.0.08 or later.

See Also

Plugin Details

Severity: High

ID: 77175

File Name: adobe_reader_apsb14-19.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2014/08/12

Modified: 2017/04/27

Dependencies: 20836

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/08/12

Vulnerability Publication Date: 2014/08/12

Reference Information

CVE: CVE-2014-0546

BID: 69193