MS14-050: Vulnerability in Microsoft SharePoint Server Could Allow Elevation of Privilege (2977202)

Medium Nessus Plugin ID 77168


The remote host is affected by an elevation of privilege vulnerability.


The version of Microsoft SharePoint Server installed on the remote host is affected by an elevation of privilege vulnerability that allows cross-site scripting. An authenticated attacker could exploit this vulnerability to execute arbitrary JavaScript in the context of the user's browser.


Microsoft has released a set of patches for SharePoint Server 2013.

See Also

Plugin Details

Severity: Medium

ID: 77168

File Name: smb_nt_ms14-050.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Published: 2014/08/12

Modified: 2017/07/28

Dependencies: 13855, 74250, 57033

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:sharepoint, cpe:/a:microsoft:sharepoint_server, cpe:/a:microsoft:sharepoint_foundation

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/12

Vulnerability Publication Date: 2014/08/12

Reference Information

CVE: CVE-2014-2816

BID: 69099

OSVDB: 109941

MSFT: MS14-050

MSKB: 2880994

IAVA: 2014-A-0125