Apache 2.4.6 Remote DoS

Medium Nessus Plugin ID 76914


The remote web server is affected by a denial of service vulnerability.


According to its banner, the version of Apache 2.4.x running on the remote host is version 2.4.6. It is, therefore, affected by a flaw in the mod_cache module involving a NULL pointer dereference. An attacker may be able to specially craft a request designed to cause a denial of service.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Apache version 2.4.7 or later. Alternatively, ensure that the affected module is not in use

See Also


Plugin Details

Severity: Medium

ID: 76914

File Name: apache_2_4_7.nasl

Version: $Revision: 1.4 $

Type: remote

Family: Web Servers

Published: 2014/07/30

Modified: 2018/01/22

Dependencies: 48204

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/a:apache:http_server

Required KB Items: installed_sw/Apache

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/11/26

Vulnerability Publication Date: 2014/07/14

Reference Information

CVE: CVE-2013-4352

BID: 68863

OSVDB: 109233