HP Intelligent Management Center 7.x < 7.0-E0202P03 Multiple Vulnerabilities

High Nessus Plugin ID 76620


The version of HP Intelligent Management Center on the remote host is affected by multiple vulnerabilities.


The version of HP Intelligent Management Center on the remote host is version 7.x prior to 7.0-E0202P03. It is, therefore, affected by multiple vulnerabilities that could allow a remote attacker to access sensitive information via unspecified vectors.


Upgrade to iMC version 7.0-E0202P03 or later.

See Also


Plugin Details

Severity: High

ID: 76620

File Name: hp_imc_70_e0202P03.nasl

Version: $Revision: 1.2 $

Type: remote

Family: Misc.

Published: 2014/07/21

Modified: 2016/12/21

Dependencies: 54998

Risk Information

Risk Factor: High


Base Score: 8.5

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:intelligent_management_center

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/14

Vulnerability Publication Date: 2014/07/14

Reference Information

CVE: CVE-2014-2618, CVE-2014-2619, CVE-2014-2620, CVE-2014-2621, CVE-2014-2622

BID: 68540, 68543, 68544, 68546, 68547

OSVDB: 109168, 109169, 109170, 109171, 109172

HP: emr_na-c04369484, HPSBHF02913, SSRT101406, SSRT101408, SSRT101409, SSRT101410, SSRT101552