LibreOffice < 4.2.5 Unspecified Macro Code Execution

Critical Nessus Plugin ID 76594


The remote host contains an application that is affected by a vulnerability that allows unspecified VBA macro execution.


A version of LibreOffice is installed on the remote Windows host that is between versions 4.1.4 and 4.2.4. It is, therefore, affected by a vulnerability that allows the execution of unspecified VBA macros automatically.

Note that Nessus has not attempted to exploit this issue, but has instead relied only on the application's self-reported version number.


Upgrade to LibreOffice version 4.2.5 or later.

See Also

Plugin Details

Severity: Critical

ID: 76594

File Name: libreoffice_425.nasl

Version: $Revision: 1.2 $

Type: local

Agent: windows

Family: Windows

Published: 2014/07/18

Modified: 2016/11/23

Dependencies: 55573

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:libreoffice:libreoffice

Required KB Items: SMB/LibreOffice/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/06/20

Vulnerability Publication Date: 2014/06/23

Reference Information

CVE: CVE-2014-0247

BID: 68151

OSVDB: 108368