Juniper Junos CLI Privilege Escalation (JSA10634)

High Nessus Plugin ID 76503


The remote device is missing a vendor-supplied security patch.


According to its self-reported version number, the remote Junos device is affected by a privilege escalation vulnerability. Certain combinations of Junos OS CLI commands and arguments have been found to be exploitable in a way that can allow root access to the operating system by a local user that is authorized to run these commands.


Apply the relevant Junos software release referenced in Juniper advisory JSA10634.

See Also

Plugin Details

Severity: High

ID: 76503

File Name: juniper_jsa10634.nasl

Version: $Revision: 1.7 $

Type: combined

Published: 2014/07/15

Modified: 2017/05/16

Dependencies: 55932

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 6.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version, Host/Juniper/JUNOS/BuildDate

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/09

Vulnerability Publication Date: 2014/07/09

Reference Information

CVE: CVE-2014-3816

BID: 68541

OSVDB: 108938

JSA: JSA10634