MS14-038: Vulnerability in Windows Journal Could Allow Remote Code Execution (2975689)

High Nessus Plugin ID 76407


The remote Windows host is affected by a code execution vulnerability.


The remote Windows host is affected by a code execution vulnerability due to an error related to parsing Windows Journal files. An attacker could convince a user into opening a specially crafted file, resulting in the execution of arbitrary code.


Microsoft has released a set of patches for Windows Vista, 2008, 7, 2008 R2, 8, 2012, 8.1, and 2012 R2.

See Also

Plugin Details

Severity: High

ID: 76407

File Name: smb_nt_ms14-038.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Published: 2014/07/08

Modified: 2017/07/28

Dependencies: 57033, 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/08

Vulnerability Publication Date: 2014/07/08

Reference Information

CVE: CVE-2014-1824

BID: 68396

OSVDB: 108826

MSFT: MS14-038

MSKB: 2971850, 2974286