HP Onboard Administrator < 4.22 Remote Information Disclosure

Medium Nessus Plugin ID 76357


The remote server is affected by a remote information disclosure vulnerability.


The version of HP Onboard Administrator installed on the remote host is prior to 4.22. It is, therefore, affected by the following OpenSSL related vulnerability :

- An unspecified error exists that could allow an attacker to cause usage of weak keying material leading to simplified man-in-the-middle attacks.


Upgrade to version 4.22 or later.

See Also


Plugin Details

Severity: Medium

ID: 76357

File Name: hp_onboard_admin_4_22.nasl

Version: $Revision: 1.5 $

Type: remote

Family: Misc.

Published: 2014/07/03

Modified: 2016/05/11

Dependencies: 70140

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:onboard_administrator

Required KB Items: Host/HP/Onboard_Administrator

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/06/25

Vulnerability Publication Date: 2014/06/25

Exploitable With

Core Impact

Reference Information

CVE: CVE-2014-0224

BID: 67899

OSVDB: 107729

CERT: 978508


IAVB: 2014-B-0084