GLSA-201406-29 : spice-gtk: Privilege escalation

Medium Nessus Plugin ID 76273


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201406-29 (spice-gtk: Privilege escalation)

spice-gtk does not properly sanitize the DBUS_SYSTEM_BUS_ADDRESS environment variable.
Impact :

A local attacker may be able to gain escalated privileges.
Workaround :

There is no known workaround at this time.


All spice-gtk users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-misc/spice-gtk-0.14'

See Also

Plugin Details

Severity: Medium

ID: 76273

File Name: gentoo_GLSA-201406-29.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/06/27

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.9

Temporal Score: 6

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:spice-gtk, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/06/26

Reference Information

CVE: CVE-2012-4425

BID: 55555

GLSA: 201406-29