Citrix NetScaler nsconfigd Remote DoS (CTX139017)

High Nessus Plugin ID 76261


The remote device is affected by a remote denial of service vulnerability.


The remote Citrix NetScaler version is affected by a remote denial of service vulnerability in the 'nsconfigd' daemon. An unauthenticated remote attacker could exploit this issue by sending a specially crafted message to the daemon, resulting in a reboot of the appliance.


Upgrade to Citrix NetScaler 10.0-76.7 or later.

See Also

Plugin Details

Severity: High

ID: 76261

File Name: citrix_netscaler_CTX139017.nasl

Version: $Revision: 1.3 $

Type: combined

Family: Misc.

Published: 2014/06/26

Modified: 2017/08/14

Dependencies: 73204

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:citrix:netscaler_application_delivery_controller_firmware

Required KB Items: Host/NetScaler/Detected

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/10/01

Vulnerability Publication Date: 2013/10/01

Reference Information

CVE: CVE-2013-6011

BID: 62788

OSVDB: 98093