IDA Kernel Database TIL Section Parsing Unspecified Issue

Medium Nessus Plugin ID 76166


The remote host has an application installed that is affected by an unspecified flaw.


The version of IDA Pro, an interactive disassembler installed on the remote host, is 6.0 or newer. It is, therefore, reportedly affected by an unspecified vulnerability.

This vulnerability is mitigated by an IDA plugin (tilcheck.plw), which was not detected.

By tricking a user into loading a specially crafted IDB (IDA database) file into IDA Pro, it may be possible for the attacker to have an unspecified impact.


Upgrade to 6.5 or 6.6 and download and install the tilcheck plugins (and any other included files) from the link referenced.

See Also

Plugin Details

Severity: Medium

ID: 76166

File Name: ida_pro_til_validation.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2014/06/20

Modified: 2015/01/12

Dependencies: 13855

Risk Information

Risk Factor: Medium


Base Score: 5.1

Temporal Score: 4.4

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:datarescue:ida_pro

Required KB Items: SMB/Registry/Enumerated

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/06/16

Vulnerability Publication Date: 2014/06/09

Reference Information

BID: 68055

OSVDB: 108102