Fedora 20 : mod_wsgi-3.5-1.fc20 (2014-6944)

Medium Nessus Plugin ID 76096

Synopsis

The remote Fedora host is missing a security update.

Description

http://modwsgi.readthedocs.org/en/develop/release-notes/version-3.5.ht ml

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected mod_wsgi package.

See Also

http://www.nessus.org/u?6e385372

https://bugzilla.redhat.com/show_bug.cgi?id=1101863

https://bugzilla.redhat.com/show_bug.cgi?id=1101873

http://www.nessus.org/u?71a7141c

Plugin Details

Severity: Medium

ID: 76096

File Name: fedora_2014-6944.nasl

Version: 1.4

Type: local

Agent: unix

Published: 2014/06/18

Updated: 2018/12/05

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.2

Temporal Score: 4.6

Vector: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:mod_wsgi, cpe:/o:fedoraproject:fedora:20

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/05/31

Reference Information

CVE: CVE-2014-0240, CVE-2014-0242

BID: 67532, 67932

FEDORA: 2014-6944