Google Chrome < 35.0.1916.153 Multiple Vulnerabilities

Medium Nessus Plugin ID 74434


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is a version prior to 35.0.1916.153. It is, therefore, affected by the following vulnerabilities :

- Use-after-free errors exist in the file system API.

- An out-of-bounds read error exists related to SPDY.

- A buffer overflow error exits related to the clipboard.

- A heap overflow error exists related to media handling.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Google Chrome 35.0.1916.153 or later.

See Also

Plugin Details

Severity: Medium

ID: 74434

File Name: google_chrome_35_0_1916_153.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2014/06/11

Modified: 2014/10/03

Dependencies: 34196

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/06/10

Vulnerability Publication Date: 2014/06/10

Reference Information

CVE: CVE-2014-3154, CVE-2014-3155, CVE-2014-3156, CVE-2014-3157

BID: 67972, 67977, 67980, 67981

OSVDB: 107837, 107838, 107839, 107840