MS14-030: Vulnerability in Remote Desktop Could Allow Tampering (2969259)

Medium Nessus Plugin ID 74422


The remote Windows host is affected by a tampering vulnerability.


The remote Windows host is affected by a tampering vulnerability due to an encryption weakness in the Remote Desktop Protocol (RDP). An attacker could exploit this vulnerability to modify the traffic content of an active RDP session.


Microsoft has released a set of patches for Windows 7, 8, 2012, 8.1, and 2012 R2.

See Also

Plugin Details

Severity: Medium

ID: 74422

File Name: smb_nt_ms14-030.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Published: 2014/06/11

Modified: 2017/07/28

Dependencies: 13855, 57033

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 5

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/06/10

Vulnerability Publication Date: 2014/06/10

Reference Information

CVE: CVE-2014-0296

BID: 67865

OSVDB: 107828

MSFT: MS14-030

MSKB: 2966034, 2965788