Fedora 20 : qemu-1.6.2-6.fc20 (2014-6970)

High Nessus Plugin ID 74414

Synopsis

The remote Fedora host is missing a security update.

Description

- QCOW1 validation CVEs: CVE-2014-0222, CVE-2014-0223 (bz #1097232, bz #1097238, bz #1097222, bz #1097216)

- CVE-2014-3461: Issues in USB post load checks (bz #1097260, bz #1096821)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected qemu package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1096821

https://bugzilla.redhat.com/show_bug.cgi?id=1097216

https://bugzilla.redhat.com/show_bug.cgi?id=1097222

http://www.nessus.org/u?96ec7b81

Plugin Details

Severity: High

ID: 74414

File Name: fedora_2014-6970.nasl

Version: Revision: 1.4

Type: local

Agent: unix

Published: 2014/06/10

Updated: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:qemu, cpe:/o:fedoraproject:fedora:20

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/06/01

Reference Information

CVE: CVE-2014-0222, CVE-2014-0223, CVE-2014-3461

BID: 67357, 67391, 67392

FEDORA: 2014-6970