CentOS 6 : Moderate: / mysql55-mysql (CESA-2014:0537)

Medium Nessus Plugin ID 74142

Synopsis

The remote CentOS host is missing one or more security updates.

Description

The remote CentOS host is missing a security update which has been documented in Red Hat advisory RHSA-2014:0537.

Solution

Update the affected moderate: and / or mysql55-mysql packages.

See Also

http://www.nessus.org/u?2b1aecb4

Plugin Details

Severity: Medium

ID: 74142

File Name: centos_RHSA-2014-0537.nasl

Version: 1.5

Type: local

Agent: unix

Published: 2014/05/23

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6

Temporal Score: 5.2

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:centos:centos-scl:mysql55-mysql, p-cpe:/a:centos:centos-scl:mysql55-mysql-bench, p-cpe:/a:centos:centos-scl:mysql55-mysql-devel, p-cpe:/a:centos:centos-scl:mysql55-mysql-libs, p-cpe:/a:centos:centos-scl:mysql55-mysql-server, p-cpe:/a:centos:centos-scl:mysql55-mysql-test, cpe:/o:centos:centos:6

Required KB Items: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/05/22

Reference Information

CVE: CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431, CVE-2014-2432, CVE-2014-2436, CVE-2014-2438, CVE-2014-2440

BID: 66835, 66846, 66850, 66858, 66875, 66880, 66890, 66896

RHSA: 2014:0537