iTunes < 11.2.1 User Directory Insecure Permissions Vulnerability (Mac OS X)

Low Nessus Plugin ID 74093


The remote host contains an application that is affected by an insecure permissions vulnerability.


The version of iTunes installed on the remote Mac OS X host is older than 11.2.1. It is, therefore, affected by an insecure permissions vulnerability.

An insecure permissions vulnerability exists where the '/Users' and '/Users/Shared' directories have world-writable permissions. This could allow a local attacker to manipulate the contents or gain escalated privileges.


Upgrade to iTunes 11.2.1 or later.

See Also

Plugin Details

Severity: Low

ID: 74093

File Name: macosx_itunes_11_2_1.nasl

Version: $Revision: 1.4 $

Type: local

Agent: macosx

Published: 2014/05/19

Modified: 2017/05/10

Dependencies: 25997

Risk Information

Risk Factor: Low


Base Score: 3.6

Temporal Score: 3.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.1

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Vulnerability Information

CPE: cpe:/a:apple:itunes

Required KB Items: Host/MacOSX/Version, installed_sw/iTunes

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/05/16

Vulnerability Publication Date: 2014/05/16

Reference Information

CVE: CVE-2014-1347

BID: 67457

OSVDB: 107081

APPLE-SA: APPLE-SA-2014-05-16-1